Last edited Apr 24, 2015 at 11:07 PM by crwilcox, version 9

Comments

pminaev Feb 13, 2015 at 2:46 AM 
Are you sure that you're using easy_install, and not pip (which is the default if you don't change anything)? Note that there is a drop-down list in the dialog to select the installer.

Also, are you using Python 2.7 or 3.x? They don't have a binary package for Python 3.4, for example, so it will try to build it from source, and fail because you don't have VC++2010 installed to compile it.

pdawg Feb 13, 2015 at 1:21 AM 
I have spent the last four hours trying to figure out why this will not work:

8. Install the package pyodbc using easy_install.

The error I receive is:

building 'pyodbc' extension
error: Unable to find vcvarsall.bat

I have found a number of other users that found the same issue.