Install 1.1.1 fails, previous version?

Apr 18, 2012 at 6:32 PM

Trying to install 1.1.1.  Keeps saying "previous version installed".  

I uninstalled the previous version.

I rebooted.

Same result.  In limbo.

What is it checking...there is no PTVS on my machine.  Only Iron Python.

Woudl really appreciate the help.  Am currently without my devtools...

Apr 18, 2012 at 6:34 PM

Please ignore my post.  Uninstall failed the first time, not sure why.  Ran it again.  Am able to install now.