1
Vote

wfastcgi needs to be updated on webpi

description

VS 2013, Python 3.4, Flask, Publish to Website
When I publish a new version of my flask app, the site doesn't restart automatically.

Not confirmed yet, but it's probably because the wfastcgi that is being installed on Azure isn't the latest version that has our fix for this issue.

comments