1

Closed

Latest Alpha build issues

description

Hi,

So i was having problems with the previous beta release, where debugging for flask projects almost never worked. It was failing to attach to process and then on the second try VS crashed.

I upgraded to the latest build hoping this would fix, but now projects wont open up and new ones cannot be created. Nothing happens when I create a new project. When i try to open any project I get the erros message in the attachment.

I tried going back to the previous release, but now that does not work either.Any help would be appreciated, driving me slightly insane.

file attachments

Closed Jul 28 at 5:01 PM by Zooba

comments

Zooba wrote Jul 28 at 3:59 PM

It sounds like you've had an uninstallation issue of some sort. Probably the best thing to do is to uninstall PTVS, then delete its install directory (I just noticed that page is out of date, but it'll get you close enough) and reinstall.

ArtyomTopchyan wrote Jul 28 at 4:31 PM

Ya thanks i managed to get the Beta2 working that way, but the Flask debug is still crashing VS, and a bit not sure about upgrading to the Alpha build. Ill let you know.

Zooba wrote Jul 28 at 5:01 PM

There's no need to update to the latest dev build - that's mainly for people who are waiting for a particular fix or are really keen to give us feedback on everything. There have been a lot of fixes since Beta 2 already (since we've moved into bug fixing mode rather than feature development), but nothing that is going to help Flask debugging.

Since we got the install issues sorted, I'll close this issue and we can deal with Flask on the other thread.