1

Resolved

Require/offer .NET 4.5 when installing

description

We now require .NET 4.5 to run, which will not be installed on Windows 7 machines with VS 2010 where the user has not installed it themselves.

If only .NET 4.0 is available, we will install but fail to load into VS 2010. The error message is not helpful.

Our installer should tell the user that they need .NET 4.5 and (optionally) offer to install it.

comments