1

Resolved

ProjectUpgradeState NullRef

description

VS 2012 no interpreter installed
Create new Python Application

Nullrefernce:
        // ToolsVersion less than 4.0 (or unspecified) is not supported, so
        // set it to 4.0.
        if (!Version.TryParse(projectXml.ToolsVersion, out version) ||
            version < new Version(4, 0)) {
            return ProjectUpgradeState.SafeRepair;
        }

comments