1

Resolved

wfastcgi.msi won't install

description

It tells me python2.7 should be installed, which it is. I even did a re-install, checked pythonpath and the relevant registry entries. I assume it's something small?

comments

RobertAtLexcon wrote Dec 31, 2013 at 8:49 AM

As a matter of fact, I found the file, then added web.config and applicationhost.config settings manually, works ok.

huguesv wrote Jan 8 at 11:04 PM

Were you on 64-bit Python?

Zooba wrote Jan 20 at 5:55 PM

Our installer for wfastcgi expects Python 2.7 32-bit and won't install into any other version. We've recently expanded the range of support, so we should improve the installer to handle any/all Python installations available.