Installing PTVS 2.1 with VS 2012 Express Desktop

Mar 2, 2015 at 4:30 PM
I've just installed VS 2012 Express for Desktop and want to install PTVS 2.1. The VS 2012 installation has been updated with update 4. When I try to install PVS I get the following error:
Your version of Visual Studio 2012 is not supported. Please install the latest update from http://www.visualstudio.com/.
Is VS 2012 Express not supported by the most recent version of PTVS?
Coordinator
Mar 2, 2015 at 4:32 PM
Afraid not, you'll need to be using VS 2013 Express with the latest updates. (We needed to get changes made to VS itself to support us, and it wasn't possible to go back in time to do that for anything earlier than VS 2013 Update 2.)
Mar 2, 2015 at 4:38 PM
Dang. The issue that I'm running into is deploying this onto a machine that doesn't have access to the internet. VS 2013 Express requires activation via online sign in of the live account. Since I can't do that, I thought I could use VS 2012 instead. That apparently will not work either.