Installing PTVS 2.1 for VS 2013

Oct 15, 2014 at 4:51 PM
I am currently running PTVS 2.1RC for VS2013. Is it necessary to uninstall that before installing PTVS 2.1 for VS2013? Just don't want to bork my configuration. Thanks!
Oct 15, 2014 at 5:01 PM
It should not be necessary - the installer will automatically remove any previous version (including pre-release ones).