PyKinect with Kinect V2..?

Jul 23 at 9:03 AM
Have recently got Kinect V2,

Before when I had V1, PyKinect was a big help.

So do you have any idea if this V2 is going to get support from Python side?
obviously, older projects that we created do not work, may be because PyKinect 2.1 beta expects libraries from V1.X(I had 1.8),

So is there any way I can get PyKinect Working for "Kinect For Windows v2"?
Is there going to be new launch of PyKinect near future which would be compatible with this?
If I have to change the things manually, I am ready to do it, put some efforts, just a little guidance will be required.

Your help is appreciated.

Thanks
Sagar