Can't get 2.1 Beta to install

Jun 9 at 6:53 AM
I have installed VS Express 2013 w/Update 2. When I attempt to install PTVS 2.1 Beta, I get the error message: "This version is not supported", then the installer exits.

Any help getting PTVS installed would be appreciated. Thanks!!
Coordinator
Jun 9 at 8:56 AM
Which edition of Express it that? In particular, make sure that it's not VS Express 2013 for Windows - that's the one that is only useful for Windows Store apps, and is not supported by PTVS. What you need is VS Express 2013 for Windows Desktop (or, better yet, Web - you can develop desktop Python apps with the Web edition).
Marked as answer by klhoard on 6/9/2014 at 9:08 AM
Jun 9 at 5:08 PM
Thanks!!