PTVS and Django 1.6

Feb 12 at 7:14 PM
Is it in the works to update the Django references? I love PTVS, but only supporting Django 1.4 as a reference is a bit behind the times for we Django developers currently working on 1.6.x.

Thank you.
Coordinator
Feb 12 at 7:30 PM
The "Django 1.4" reference in a Django project is actually an implementation artifact that we, unfortunately, cannot hide. It is needed only to run the app when deployed to Azure by itself (i.e. without a virtual env with Django in it).

For local web development, you can pretty much completely ignore it, and use whatever Django version you like. For Azure deployment, you can still ignore it if you create a virtual env and install the version of your choice in it.