Pyvot Compatible With Other Excel Versions?

Aug 1, 2013 at 8:22 AM
Hi there,

The Pyvot homepage says that Excel 2010 is required. But in some tests I ran, it seems to work with Excel 2007 and Excel 2013. And since it uses the Excel COM API, it would seem like other Excel versions should be okay.

But I'm just curious if anyone knows if there is anything specific to it that I might've missed that strictly requires Excel 2010?

Thank you!
Aug 1, 2013 at 6:13 PM
hi user157,

i think that mostly means that at the minimum Excel 2010 is required. and if the API's don't change, PyVot should continue to work in the later versions. i'll update the docs to say so.