Please upgrade to 1.5 Beta 1 if you haven't already - thanks!

Coordinator
Jun 12, 2012 at 10:54 PM

If you're still on 1.5 Alpha, please upgrade to the latest bits so we can get some good mileage on it.  Cheers!