Error installing plugin

Apr 2, 2012 at 3:54 PM

I tried installing the plugin and it said that Visual Studio 2010 was not installed. 

I have both Visual Studio 2008 and Visual Studio 2010 installed on my computer. Could that be the problem? 

 

Thank you. 

Coordinator
Apr 2, 2012 at 5:29 PM

What version of VS 2010 do you have installed?

Apr 2, 2012 at 7:52 PM

Version 10.0.40219.1 SP1 Rel

Coordinator
Apr 2, 2012 at 8:05 PM

Sorry, I should have been more clear, I was more curious about the edition - Pro, Ultimate, etc... 

Apr 2, 2012 at 8:16 PM

It's OK, I have the Express edition

Coordinator
Apr 2, 2012 at 8:55 PM

Ahh, that's the problem.  The express editions don't allow plugins to work.  You can download the free integraed shell (http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=115) and then you'll get a seperate start menu entry which will be able to do Python editing.  The only limitation is you won't be able to edit both Python and the other language in the same IDE instance :(

Apr 2, 2012 at 10:18 PM

Thanks very much for your help, the integrated shell should suffice