Send to interactive 64-bit?

Jan 12, 2012 at 8:24 PM

Hi, all,

I can not seem to find a way to make "Send to interactive" send to the "IronPython 64-bit 2.7 Interacive" window instead of "IronPython 2.7 Interacive". Any ideas?

Thanks,
Jurgis 

Coordinator
Jan 12, 2012 at 8:32 PM

It'll send to the REPL window that your project (if set) or default interpreter (if a project isn't open, or no interpreter is set) is configured to.  So you can either go into Tools->Options->Python Tools->Interpreter Options and select a default interpreter, or go into Project->Properties->General and change the Interpreter drop down.

Jan 12, 2012 at 8:42 PM

It worked, thanks a lot! I had changed the default interpreter, but didn't realize to change the project options.

Jurgis