Interactive Window Options / Frames / Scipy

Mar 29, 2011 at 9:44 PM

I don't manage to set up the interactive windows options to run the ipy interpreter with the -X:Frames option to be able to run scipy.

In Options / Python Tools / Interpreter Options / Interactive Window Options I tried -X:Frames, or Frames=True (following the tooltip), but with no luck, the interpreter is started without the option, what am I doing wrong ?

My goal is just to run numpy+scipy, within VS.



Apr 1, 2011 at 12:04 AM

I think we need to add a 2nd set of argument options - there's a difference between options for the interpreter (-X:.., -O, etc...) and options for the script and I think all of our options are currently for the script.  i've opened this bug: please vote for it!